Back to overview
Maintenance
Update and clean database server
Oct 04 at 12:00am CEST
–
Oct 04 at 01:05am CEST
Affected services
dancepass.app
Resolved
Oct 04 at 01:04am CEST
All services are operational
Affected services
Updated
Oct 04 at 12:40am CEST
Database upgrade finished, switching on services
Affected services
Updated
Oct 04 at 12:40am CEST
Extending the maintenance window by 30 minutes due to waiting for database server to be auto upgraded
Affected services
Created
Oct 04 at 12:00am CEST
- update postgresql from 14 to 17
- remove trial ended and leaving customers databases
Affected services